Zikula-Modulentwicklung Zikula-Modulentwicklung
Zikula 1.5.5 und 2.0.5 veröffentlicht

Samstag, 24. Februar 2018

Als Cross-Release wurden neue Versionen für die 1.5er und die 2.0er Linie des Zikula Cores veröffentlicht. Zikula 1.5.x basiert auf Symfony 2.8 und beinhaltet eine Kompatibilitätsschicht für ältere Erweiterungen und Anwendungen. Zikula 2.0.x verwendet hingegen Symfony 3.4 und bietet keinen Legacy-Support.  Beide Updates bringen diverse Aktualisierungen verwendeter Drittkomponenten und auch einige Korrekturen. Weitere Details finden sich auf der Projektseite.

 

Weitere Beiträge in Kategorie Zikula-Modulentwicklung

^